Kirby Software Forum
April 23, 2018, 11:16:53 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Moved to new web hosting company
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Permissions issue  (Read 1622 times)
Larryw
Newbie
*
Posts: 2


« on: September 21, 2012, 06:32:43 PM »

I'm still working on my problem with v4.45 mentioned in another post and have found part of my problem.

I installed v4.45 but it can't open Alarms and this appears to be a permissions issue for some reason.  My user status is Administrator but that doesn't work so I have to run it as an Administrator from the context menu.

I've copied from a backup the full Kirby folder from Program Files to a folder outside the Program Folder and it runs fine when starting from that folder.

Anyone have any ideas why there would be a permissions issue all of a sudden? It used to run just fine.

Windows Vista.

Additional information 9/22/12

I found that by creating a folder under Program Files with a name other than \Kirby Alarm allows the program to work fine. In my case I created a \Kirby Alarm 4\ folder and copied all files from the folder outside \Program Files to the new folder.  All works fine now. If I try to run the exe file in the default install it won't run.

It also appears KA does not create any registry settings so copying to other locations does not break it.


Thanks,
Larry
« Last Edit: September 23, 2012, 03:46:31 AM by Larryw » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!