Kirby Software Forum
November 20, 2017, 11:45:16 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Moved to new web hosting company
 
   Home   Help Search Login Register  
Pages: [1] 2 3 4
  Print  
Author Topic: Kirby Footy Email Setup  (Read 27020 times)
Ian Cook
Administrator
Hero Member
*****
Posts: 919



WWW
« on: March 09, 2005, 06:23:31 AM »

A common problem a few people have had is with the email setup in kirby footy.
It's fairly easy so I thought I'd post a couple of screen dumps of my settings that may be of help.
 
First thing you need are the email account settings provided by your internet service provider.
If you do not know them then you can usually look them up in your current email program.
If using Outlook Express then press Tools/Accounts from the menu bar located at the top of screen. Select the mail tab. Select the appropriate account. Click the properties button. Click the servers tab.
 
Here are my settings in Outlook Express.

 
 
Ok, now you have the required details you need to enter them into Kirby Footy.
Here is a screen dump of my settings in Kirby Footy.

 
One thing to watch out for...
Please NO NOT enter the smtp password unless your ISP requires authentication for outgoing email.

 
Well that's all there is to it.
Good luck!!
 
Ian Cheesy
Logged
Peter Fitzpatrick
Full Member
***
Posts: 10


« Reply #1 on: March 29, 2006, 12:55:14 AM »

do i tick send using email client? i have one!
Logged
Ian Cook
Administrator
Hero Member
*****
Posts: 919



WWW
« Reply #2 on: March 29, 2006, 01:02:46 AM »

In most cases it is better to not tick the "Use Email Client" checkbox.
The disadvantage of ticking it is your email client will probably stop on each email and warn that another application to trying to send an email.
With Outlook Express you can turn this message off, but with Outlook you cannot turn the message off. It's generally a pain that I try to avoid.
 
TIP: If you increase the "Number of simultaneous emial threads" then sending out the bulk email will be a lot quicker.
I have set mine to 10 with no problems at all.
 
Ian Cheesy
Logged
Peter Fitzpatrick
Full Member
***
Posts: 10


« Reply #3 on: March 29, 2006, 02:35:02 AM »

ah ok thanks !
Logged
mrankin
Guest
« Reply #4 on: March 29, 2006, 03:37:19 AM »

Ian, I have just downloaded and installed the program (v6.55) today - leaving it late I know. I just wanted to let you know that when configuring the email setup if you don't supply a username and password, when you try to send an email, you get a prompt telling you that you have not completed one of the required fields even though they are complete.
 
Luckily for me I am using an internal exchange server and can just put in my admin username and password for the domain and it is happy enough.
 
Regards,
 
Matt Rankin.
Logged
Ian Cook
Administrator
Hero Member
*****
Posts: 919



WWW
« Reply #5 on: March 29, 2006, 03:42:46 AM »

Hi Matt,
Yeah, thanks for that.
You will need to enter something in the account name, but NOTHING in the password field UNLESS your internet service provider requires it. (Most don't)
 
I will change the program to not check the account name. It's a silly check that I should be removed ages ago.
 
Ian Cheesy
Logged
HJR310
Sr. Member
****
Posts: 23


« Reply #6 on: February 08, 2009, 12:55:12 AM »

Thanks for 2009 version. Setting up email and get a message "The SMTP server name is required, and not forund in the configuration source." even though I have put the smtp details and correct port in the email server section of email setup.
Logged
Ian Cook
Administrator
Hero Member
*****
Posts: 919



WWW
« Reply #7 on: February 08, 2009, 01:07:03 AM »

In most cases you can leave everything blank except for the "Reply To Name and Email Address"

However when using Microsoft Exchange you will need to enter the server details.

I asked the author of the template for the new email method regarding Microsoft Exchange. This was his reply...

Quote
vuMail can read the default settings for WindowsMail and OE, but unfortunately not for Microsoft Exchange.  In testing vuMail at my "real" job (we use Microsoft Exchange), I had to enter the email server name, Port (25), security (in my case it was NTLM and no SSL), and no proxy server.

I got the Exchange server name by going to my Inbox and selecting "Tools - Email Accounts - View or Change existing email accounts" - and selecting "Change" for the Microsoft Exchange Server.  Under "More Settings.." button, you can get the security type  under "Logon network security" and whether SSL is used by seeing if the "Encryption" checkbox is checked.

I hope this helps!

Ian Smiley
Logged
HJR310
Sr. Member
****
Posts: 23


« Reply #8 on: February 08, 2009, 02:25:07 AM »

Hi still get the "The SMTP server name is required, and was not found in the configuration source" error message. I have Outlook but use Kirby Footy Internal email 2009 to send emails. I have email server info and proxy server blank and both ports set to 0. Emails work  if I use Outlook but with 85 players having to allow each individual email is a pain.
Logged
Ian Cook
Administrator
Hero Member
*****
Posts: 919



WWW
« Reply #9 on: February 08, 2009, 05:03:18 AM »

Hi

Quote
still get the "The SMTP server name is required, and was not found in the configuration source" error message.

Umm, Are you quite sure you are using the 2009 version?
The 2009 version does not require you to enter the server details.
It only needs your name and email address.

I have attached a screen dump of my settings.

Quote
if I use Outlook but with 85 players having to allow each individual email is a pain

I use Outlook 2007 and do not get any error messages. Kirby Footy just puts the emails in the Outbox and they are sent.

Perhaps you need to install the Advanced Security for Outlook.
It is a free plug-in for Outlook that provides proper security alerts and allows you to set which applications can access Outlook, so you only need to authorise an application once.
Note that this is not a Kirby Software product and we do not provide support for it.
Please visit the MapiLab website for more information: http://www.mapilab.com/outlook/security/.


* 1.jpg (101.33 KB, 825x595 - viewed 749 times.)
« Last Edit: February 08, 2009, 05:06:25 AM by Ian Cook » Logged
Ian Cook
Administrator
Hero Member
*****
Posts: 919



WWW
« Reply #10 on: February 11, 2009, 12:45:10 AM »

Hi

I am sorry to say but there was a bug in the 2009 version of the email setup.

The problem related to the server info in the email setup screen and has now been fixed.
You can download the new version (9.02) from the web site http://www.kirbyfooty.com/downloads.php

OR

If you already have the v9.01 or v9.00 installed then you can use the new web update facility in kirby footy.
Just run kirby footy, then click on Help/Check For Update from the top menu bar.
The web update is very easy to use and is virtually foolproof!


* 10.jpg (27.98 KB, 689x141 - viewed 732 times.)

* 11.jpg (31.12 KB, 503x389 - viewed 746 times.)

* 12.jpg (27.66 KB, 501x387 - viewed 738 times.)
Logged
HJR310
Sr. Member
****
Posts: 23


« Reply #11 on: February 17, 2009, 10:45:47 AM »

Hi again
Sorry keep getting the same message when trying to send emails even after installing update.
The SMTP server name is required, and was not found in the cofiguration source.
Not sure what to do
Logged
Ian Cook
Administrator
Hero Member
*****
Posts: 919



WWW
« Reply #12 on: February 17, 2009, 02:59:16 PM »

Hi,

Can you please confirm you are using v9.02 of kirby footy.

Can you also please send me a screen dump of the email settings in Kirby Footy.

If the problem persists then I think the quickest and easiest solution would be for me to remotely connect to your computer so I can see (and fix the problem)

I have been successfully working with a new piece of software I found recently. It's called TeamViewer and allows me to connect to the desktop of anyone on the Internet within a few seconds.
It also works the other way round so I can present the things on my computer screen to someone else.

It's really a cool thing and might also be valuable for you. It is free for personal use and very secure.
Check out http://www.teamviewer.com and click on the green "download now" button.

Once installed we can then arrange a convenient time to connect.
I live in Perth, Western Australia. Early in the morning around 6:00am is usually the best time for me.

Thanks

Ian
Logged
HJR310
Sr. Member
****
Posts: 23


« Reply #13 on: February 18, 2009, 09:15:33 AM »

Hi again
Got it working thanks. Once I put the email server details and port no in it sent off the test email fine.
Sorry to have been a bother.
Logged
Ian Cook
Administrator
Hero Member
*****
Posts: 919



WWW
« Reply #14 on: February 18, 2009, 12:50:44 PM »

Excellent.
I am glad you got it sorted ok!

Ian
Logged
Pages: [1] 2 3 4
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!