Kirby Software Forum
January 23, 2018, 03:38:01 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Moved to new web hosting company
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Lost everything!  (Read 2321 times)
Alessia
Hero Member
*****
Posts: 93



« on: December 21, 2007, 03:10:50 PM »

Knowing that I had to restore my system to an image created 3 weeks ago, I backed up the entire KAP folder to an external drive. After restoration of the system I closed KAP then copied everything back across from the backup and relaunched the application. All of my alarms and mail alerts have vanished!

I had appointments set right through until May next year with no other backup. This is a catastrophe for me.

Ian, can you tell me if there's any other way to recover them please?


Edit:
I have just opened the ALARMS.TPS file with Notepad and can see that my alarms are still in there so why can't KAP read them?
« Last Edit: December 21, 2007, 03:14:01 PM by Alessia » Logged
Ian Cook
Administrator
Hero Member
*****
Posts: 919



WWW
« Reply #1 on: December 21, 2007, 04:09:52 PM »

Can you please send me a copy of the TPS files from your backup.
I would like to confirm the contents of the backup.

I will then send them back to you.
You should then be able to copy them into your kirby alarm pro folder.

Providing your backup is ok, then I am pretty sure everything will be ok.

(I'm off to bed now, but will check for your email first thing in the morning)
Logged
Alessia
Hero Member
*****
Posts: 93



« Reply #2 on: December 21, 2007, 04:56:04 PM »

Sent Ian. Thanks for your rapid intervention. Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!