Kirby Software Forum
April 25, 2018, 09:47:37 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Moved to new web hosting company
 
   Home   Help Search Login Register  
Pages: 1 ... 8 9 [10]
 91 
 on: October 25, 2015, 07:13:27 PM 
Started by DocLotus - Last post by DocLotus
Hi Contrast is similar on all versions of Windows so the version won't make much difference.

HOWEVER...
Ian, you are a genius Cheesy

Did not have to change the font style, just changed font from black to white.

How simple, I should have thought of that Roll Eyes

I now have my beloved KA back in action Grin How wonderful.

Thanks so much;
Doc

 92 
 on: October 25, 2015, 02:41:06 PM 
Started by DocLotus - Last post by Ian Cook
Hi Doc

It has been a while hasn't it! Hope all is going well with you!!

I do not have windows 10, so this is just a suggestion.

Have you tried changing the font in kirby?

See the attached screen shots on how to do this.

Kind regards
Ian Cook
www.kirbyfooty.com  Smiley


 93 
 on: October 25, 2015, 05:06:33 AM 
Started by DocLotus - Last post by DocLotus
Hi Ian;

It's been a long time since my last visit to you site (years maybe?).

Am using 5.01 on Win 10 & it just does not like the High Contrast settings that I'm using (my eyes are getting old).

SEE: the attached jpeg's of MS Win 10 High Contrast settings & KA.

What's happening is on all screens Hi Contrast works correctly for...
* Backgrounds.
* Highlighted items (both text & background).

Problem is for all normal text Hi Contrast has no effect.  As you can see from the JPEG's Foreground Text is set for White, white or other color setting is coming out black & can't be seen against the dark brown or black backgrounds. For some reason KA is not recognizing the Hi Contrast foreground text colors.

Can you help me on this?

Thanks;
Doc

 94 
 on: October 13, 2015, 02:04:46 AM 
Started by rcglfr - Last post by RockFox
Thinking of upgrading to Windows 10, is my KA going to work OK?

I have been running Windows 10 Pro for about 6 months and KA runs fine, just as it did in Windows 7 and 8.1.  I'm very happy with Win10.

 95 
 on: October 13, 2015, 01:17:12 AM 
Started by Ian Cook - Last post by Ian Cook
Hi Rockfox,

Thanks for sharing. I'm sure your answer will help others.
Glad you got it working.

I noticed you said you are using windows 10.
Another user has asked if KA works ok with windows 10.
I do not have it, so could not be sure.

If you have a moment, would you mind sharing your experience with KA and windows 10 please.
The topic is here http://www.kirbyfooty.com/forum/index.php?topic=1031.0

Ian  Smiley

 96 
 on: October 11, 2015, 12:59:52 AM 
Started by Ian Cook - Last post by RockFox
Well, this problem has reappeared.  On boot KA cannot find KAREGIST.  I have been running Windows 10 Pro since it was released and KA was happy.

I installed Glary Utilities and in its Startup Manager I set KA to a delayed startup of 30 seconds.  I don't remember why but I decided to change it back to the default -- start on boot.  That is when I started getting the KAREGIST file not found.

Again my solution to fix this problem was to create a new shortcut for KA and install it in
C:\Users\RockFox\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

 97 
 on: September 24, 2015, 01:18:34 AM 
Started by rcglfr - Last post by Ian Cook
No, sorry still have not updated to windows 10.

Quote
Also, why don't I find alarms.tbs file when I open KA.
Probably just a typo, but the file name is alarms.tps (not alarms.tbs)
Have you tried using windows search facility to find where the file is located?

Quote
Stilll trying to move my alarms from one computer to another, never have been able to do so after months of trying
It should be easy as all the files kirby uses are located in the one folder where the program runs from.
Why don't we arrange a time for me to remotely connect to your computer using Team Viewer so I can help you.
I can even phone you (on a landline) so we can discuss what I am doing.
Send me an email with your details so we can arrange a suitable time and exchange details.

Smiley


 98 
 on: September 22, 2015, 08:55:45 PM 
Started by rcglfr - Last post by rcglfr
Were you ever able to install windows 10?

Also, why don't I find alarms.tbs file when I open KA. Stilll trying to move my alarms from one computer to another, never have been able to do so after months of trying?

 99 
 on: September 18, 2015, 12:27:47 AM 
Started by Ian Cook - Last post by Ian Cook
Oops, mine does too.
Must have forgotten to update the version number.

Thanks for letting me know.  Smiley

 100 
 on: September 17, 2015, 04:02:04 PM 
Started by Ian Cook - Last post by wbrunc
I unzipped the 5.02 file in the same directory as Kirby Alarm. But the "About Kirby Alarm" now says 5.01 instead of 5.02 .

Pages: 1 ... 8 9 [10]
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!